Website Login Experience Currently Degraded
Incident Report for Intermountain Health App
Resolved
The cause of the degraded user experience is still unclear at this time. This incident has been captured as a high-priority bug and a patch is expected to resolve the problem soon. In the mean time, a known work around involves attempting to login again when the error message presents its self. We apologize for the poor experience this causes, and we appreciate your time and patience.
Posted Oct 01, 2021 - 11:40 MDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 10:19 MDT
Update
We are still continuing to investigate this issue. We have not yet found a cause for the error. However, there is a workaround where users can login again and the website will respond as expected. Updates for this issue will resume tomorrow morning.
Posted Sep 30, 2021 - 17:35 MDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 15:27 MDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 13:26 MDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 11:54 MDT
Investigating
At this time users who login to the My Health+ website may experience an error message stating that we were unable to load their information. Some users are stating that they are able to login after multiple attempts. We are investigating the cause of the issue. We apologize for any inconvenience this has caused.
Posted Sep 30, 2021 - 10:52 MDT
This incident affected: Online Patient Portal.