Login Experience Outage
Incident Report for Intermountain Health App
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 16:30 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2022 - 15:34 MST
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2022 - 13:26 MST
Monitoring
A fix has been implemented and we're monitoring the results. Some users may experience issues when logging and may need to try again.
Posted Jan 14, 2022 - 11:46 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 11:06 MST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2022 - 10:24 MST
Investigating
At this time we are experiencing issues when users try to login. We are investigating the cause of the issue. We apologize for any inconvenience this has caused.
Posted Jan 14, 2022 - 09:26 MST
This incident affected: Online Patient Portal and Mobile Applications (Apple Mobile App, Android Mobile App).